[CS] Mac OS X Mavericks が動作する環境

Mac OS X Mavericks のリリースが近づいておりますが、自分の Mac 環境で動くのかしら?という疑問がふつふつと湧いてきた今日この頃。

Mac OS X Mavericks

で、ちょっと調べてみたら、すでに公表されてたんですね (^^;;

アップルによれば、現行バージョンの OS X が動作する Mac はすべて Mavericks の動作対象になるんだそう。

マイナビニュース「あなたのMacでMavericksは動作する? – Appleが対応機種を明らかに」の記事によれば、具体的な Mac のモデルは以下の通り。

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

現在の我が家の環境は Mac mini(Early 2009)が 3台と MBP(Mid 2010)が 1台。とりあえず動作環境としては大丈夫そうなので一安心。

ホントは Mac を買い替えた方が快適に使えて良いんですけどねぇ…

Tweet about this on TwitterShare on FacebookShare on Google+Share on Tumblr

関連エントリ

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です


*